Author Topic: HEADS UP: TM and forum migration to new domain and server  (Read 3115 times)

0 Members and 1 Guest are viewing this topic.

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #15 on: June 12, 2018, 07:38:41 am »
Good enough for me.  I put it up on the new server.

Might need to be added to the forum sub-directory too, as it's not loading for the forums.

Offline Jim

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 1486
  • Last Login:Today at 08:11:13 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #16 on: June 12, 2018, 10:29:05 am »
Good enough for me.  I put it up on the new server.

Might need to be added to the forum sub-directory too, as it's not loading for the forums.

Added it there, but still not displaying for me.

Offline mapcat

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 828
  • Last Login:Today at 05:17:46 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #17 on: June 12, 2018, 12:38:32 pm »
IIRC the favicon has never shown up for the forum.


It doesn't show up in the editor either.
Clinched:

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #18 on: June 12, 2018, 10:40:42 pm »
The only reason I asked was because the AARoads forums has the icon.  Is there any other ideas to somehow get it to show up?

Was it properly named 'favicon.ico'?
https://wiki.simplemachines.org/smf/Favicon.ico
« Last Edit: June 12, 2018, 10:59:08 pm by rickmastfan67 »

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #19 on: June 15, 2018, 08:17:33 pm »
Good enough for me.  I put it up on the new server.

Might need to be added to the forum sub-directory too, as it's not loading for the forums.

Added it there, but still not displaying for me.

Looks like you figured it out, as the favicon is now loading for the forums. :)

Offline mapcat

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 828
  • Last Login:Today at 05:17:46 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #20 on: June 15, 2018, 08:22:54 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.
Clinched:

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #21 on: June 15, 2018, 08:27:08 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.

Well, it is now for Firefox at least.  Shows up in my copy of Chrome too.  Maybe it's ISP dependent, who knows.

Offline mapcat

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 828
  • Last Login:Today at 05:17:46 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #22 on: June 15, 2018, 08:32:51 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.

Well, it is now for Firefox at least.  Shows up in my copy of Chrome too.  Maybe it's ISP dependent, who knows.
Works for me in Firefox but not Chrome...¯\_(ツ)_/¯
Clinched:

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #23 on: June 15, 2018, 08:36:28 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.

Well, it is now for Firefox at least.  Shows up in my copy of Chrome too.  Maybe it's ISP dependent, who knows.
Works for me in Firefox but not Chrome...¯\_(ツ)_/¯

Try Ctrl+F5 for the force refresh in Chrome?

Offline mapcat

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 828
  • Last Login:Today at 05:17:46 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #24 on: June 15, 2018, 08:42:13 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.

Well, it is now for Firefox at least.  Shows up in my copy of Chrome too.  Maybe it's ISP dependent, who knows.
Works for me in Firefox but not Chrome...¯\_(ツ)_/¯

Try Ctrl+F5 for the force refresh in Chrome?
Ah, forgot to do that. Works now.
Clinched:

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #25 on: June 15, 2018, 08:42:43 pm »
Looks like you figured it out, as the favicon is now loading for the forums. :)
Not in Chrome.

Well, it is now for Firefox at least.  Shows up in my copy of Chrome too.  Maybe it's ISP dependent, who knows.
Works for me in Firefox but not Chrome...¯\_(ツ)_/¯

Try Ctrl+F5 for the force refresh in Chrome?
Ah, forgot to do that. Works now.

 8)

Offline Jim

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 1486
  • Last Login:Today at 08:11:13 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #26 on: June 15, 2018, 09:04:16 pm »
Re: favicon, I noticed I installed as favicon.png, which was good for the TM site, but the forum was looking for favicon.ico specifically.

Offline michih

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 1603
  • Last Login:Yesterday at 04:14:11 pm
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #27 on: June 16, 2018, 12:42:40 pm »
Favicon: My browser tabs show all the same favicon now and I cannot distinguish forum tabs and site tabs. @yakra: Is it possible to change the forum favicon a little bit? Maybe w/o the red check or a .... green check?

Online yakra

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 2040
  • Last Login:Today at 08:59:34 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #28 on: June 17, 2018, 01:37:16 am »
I only proposed the original idea, but didn't make the actual image.

Offline rickmastfan67

  • TM Collaborator (A)
  • Hero Member
  • *****
  • Posts: 661
  • Gender: Male
  • Last Login:July 14, 2019, 12:16:28 am
Re: HEADS UP: TM and forum migration to new domain and server
« Reply #29 on: June 18, 2018, 05:33:44 pm »
Maybe use a 'yellow' one w/ black road & white checkmark for the forums?